Dependency issues for: hardening-wrapper 2.8+nmu2


Architecture:amd64

Conflicts in the dependency chain

    cpp-7 vs. hardening-wrapper

    Package 1: cpp-7 7.3.0-29 onamd64

    Conflict: hardening-wrapper:amd64 (< 2.8+nmu3)

    • hardening-wrapper 2.8+nmu2 amd64
      Depends: gcc:amd64 | g++:amd64
    • gcc 4:7.3.0-3 amd64
      Depends: cpp:amd64 (>= 4:7.3.0-3)
    • cpp 4:7.3.0-3 amd64
      Depends: cpp-7:amd64 (>= 7.3.0-12~)
    Package 2: hardening-wrapper 2.8+nmu2 onamd64
    • hardening-wrapper 2.8+nmu2 amd64
      Depends: gcc:amd64 | g++:amd64
    • gcc 4:7.3.0-3 amd64
      Depends: cpp:amd64 (>= 4:7.3.0-3)
    • cpp 4:7.3.0-3 amd64
      Depends: cpp-7:amd64 (>= 7.3.0-12~)