Dependency issues for: labplot 2.5.0-2+b2


Architecture:amd64

Missing dependencies

  • libkf5archive5:amd64 (>= 5.50.0)

    Required by: labplot
    Version: 2.5.0-2+b2
    Architecture: amd64