Dependency issues for: libmongodb-perl 1.8.1-1


Architecture:amd64

Missing dependencies

  • perlapi-5.26.1:amd64

    Required by: libmongodb-perl
    Version: 1.8.1-1
    Architecture: amd64