Package Dependency Issues for landing



grub-cloud-amd64

Architecture: amd64

Missing: grub2-common:amd64 (>= 2.02+dfsg1-7)

gyoto-dbg

Architecture: amd64

Missing: gyoto-bin:amd64 (= 1.2.0-4+b6)

hardening-wrapper

Architecture: amd64

Conflict: cpp-8 vs. hardening-wrapper

ijsgutenprint

Architecture: amd64

Missing: libgutenprint2:amd64 (= 5.2.11-1+b2)

imagemagick-dbg

Architecture: amd64

Missing: imagemagick-6.q16:amd64 (= 8:6.8.9.9-7.2)

kde-full

Architecture: amd64

Missing: kde-baseapps:amd64 (>= 4:17.08.3)

kde-plasma-desktop

Architecture: amd64

Missing: kde-baseapps:amd64 (>= 4:17.08.3)

kde-standard

Architecture: amd64

Missing: kde-baseapps:amd64 (>= 4:17.08.3)

lib32phobos-6-dev

Architecture: amd64

Missing: gcc-6-base:amd64 (= 6.2.0-13)

libargon2-0-dev

Architecture: amd64

Missing: libargon2-0:amd64 (= 0~20161029-2)

libayatana-ido3-0.4-dev

Architecture: amd64

Missing: gir1.2-ayatanaido3-0.4:amd64 (= 0.4.2-2)

libclass-date-perl

Architecture: amd64

Missing: perlapi-5.26.0:amd64

libcvaux-dev

Architecture: amd64

Missing: libopencv-video-dev:amd64 (= 2.4.9.1+dfsg1-2)

libcv-dev

Architecture: amd64

Missing: libopencv-video-dev:amd64 (= 2.4.9.1+dfsg1-2)

libdolfin2017.2

Architecture: amd64

Conflict: libhdf5-openmpi-103 vs. libhdf5-openmpi-100

libelementary2

Architecture: amd64

Missing: libelementary-data:amd64 (= 1.8.5-2)

libelementary-dbg

Architecture: amd64

Missing: libelementary-data:amd64 (= 1.8.5-2)

libetpan-dbg

Architecture: amd64

Missing: libetpan20:amd64 (= 1.8.0-1)

libevas1-engine-fb

Architecture: amd64

Conflict: libeina1a vs. libeina1

libgcj17-dbg

Architecture: amd64

Missing: gcc-6-base:amd64 (= 6.4.0-12)

libgcj17-dev

Architecture: amd64

Missing: gcc-6-base:amd64 (= 6.4.0-12)

libgdal20-2.1.1-grass

Architecture: amd64

Missing: grass705:amd64

libgdal20-2.1.2-grass

Architecture: amd64

Missing: grass721:amd64

libghc-mtl-dev

Architecture: amd64

Missing: libghc-base-dev-4.10.1.0-35a7f:amd64

libghc-mtl-prof

Architecture: amd64

Missing: libghc-base-dev-4.10.1.0-35a7f:amd64

libghc-parsec3-dev

Architecture: amd64

Missing: libghc-base-dev-4.10.1.0-35a7f:amd64

libghc-parsec3-prof

Architecture: amd64

Missing: libghc-base-dev-4.10.1.0-35a7f:amd64

libghc-stm-dev

Architecture: amd64

Missing: libghc-array-dev-0.5.2.0-001d5:amd64

libghc-stm-prof

Architecture: amd64

Missing: libghc-array-dev-0.5.2.0-001d5:amd64

libghc-text-dev

Architecture: amd64

Missing: libghc-array-dev-0.5.2.0-26dc0:amd64

libghc-text-prof

Architecture: amd64

Missing: libghc-array-dev-0.5.2.0-26dc0:amd64

libgnustep-base1.24

Architecture: amd64

Missing: gnustep-base-common:amd64 (= 1.24.9-3.1)

libgnustep-base1.24-dbg

Architecture: amd64

Missing: gnustep-base-common:amd64 (= 1.24.9-3.1)

libgnustep-gui0.25

Architecture: amd64

Missing: gnustep-gui-common:amd64 (= 0.25.0-5)

libgnustep-gui0.25-dbg

Architecture: amd64

Missing: gnustep-gui-common:amd64 (= 0.25.0-5)

libgpgme11-dev

Architecture: amd64

Missing: libgpgme11:amd64 (= 1.7.0-1)

libgyoto5

Architecture: amd64

Conflict: libgslcblas0 vs. libgsl2

libgyoto5-dev

Architecture: amd64

Conflict: libgslcblas0 vs. libgsl2

libiculx63

Architecture: amd64

Conflict: libicu63 vs. libiculx63

libkf5akonadicore5abi1

Architecture: amd64

Missing: libkf5akonadi-data:amd64 (= 4:17.12.3-3)

libkf5composereditorng5

Architecture: amd64

Missing: kf5-kdepim-apps-libs-data:amd64 (= 4:16.04.2-2)

libkf5composereditorng-dev

Architecture: amd64

Missing: kf5-kdepim-apps-libs-data:amd64 (= 4:16.04.2-2)

libkf5gapiblogger5

Architecture: amd64

Missing: libkf5gapi-data:amd64 (= 5.1.0-2)

libkf5gapicalendar5

Architecture: amd64

Missing: libkf5gapi-data:amd64 (= 5.1.0-2)

libkf5gapicontacts5

Architecture: amd64

Missing: libkf5gapi-data:amd64 (= 5.1.0-2)

libkf5gapicore5

Architecture: amd64

Missing: libkf5gapi-data:amd64 (= 5.1.0-2)

libkf5gapi-dev

Architecture: amd64

Missing: libkf5gapi-data:amd64 (= 5.1.0-2)

libkf5gapidrive5

Architecture: amd64

Missing: libkf5gapi-data:amd64 (= 5.1.0-2)

libkf5gapilatitude5

Architecture: amd64

Missing: libkf5gapi-data:amd64 (= 5.1.0-2)

libkf5gapimaps5

Architecture: amd64

Missing: libkf5gapi-data:amd64 (= 5.1.0-2)

libkf5gapitasks5

Architecture: amd64

Missing: libkf5gapi-data:amd64 (= 5.1.0-2)

libkf5gravatar5abi1

Architecture: amd64

Missing: libkf5gravatar-data:amd64 (= 4:17.12.3-1)

libkf5messagecomposer5

Architecture: amd64

Missing: kf5-messagelib-data:amd64 (= 4:17.12.3-3)

libkf5messagecore5

Architecture: amd64

Missing: kf5-messagelib-data:amd64 (= 4:17.12.3-3)

libkf5messagelist5

Architecture: amd64

Missing: kf5-messagelib-data:amd64 (= 4:17.12.3-3)

libkf5messageviewer5

Architecture: amd64

Missing: kf5-messagelib-data:amd64 (= 4:17.12.3-3)

libkf5pimcommon5abi1

Architecture: amd64

Missing: libkf5pimtextedit-data:amd64 (= 17.12.3-2)

libkf5pimcommonakonadi5

Architecture: amd64

Missing: libkf5pimcommon-data:amd64 (= 4:17.12.3-1)

libkf5pimtextedit5abi1

Architecture: amd64

Missing: libkf5pimtextedit-data:amd64 (= 17.12.3-2)

libkf5webengineviewer5

Architecture: amd64

Missing: libkf5pimtextedit-data:amd64 (= 17.12.3-2)

libkpimgapiblogger5

Architecture: amd64

Missing: libkpimgapi-data:amd64 (= 17.12.3-1)

libkpimgapicore5

Architecture: amd64

Missing: libkpimgapi-data:amd64 (= 17.12.3-1)

libmagick++-6.q16-5v5

Architecture: amd64

Missing: imagemagick-6-common:amd64 (= 8:6.9.6.6+dfsg-1)

libmagick++-6.q16-6v6

Architecture: amd64

Missing: imagemagick-6-common:amd64 (= 8:6.9.6.6+dfsg-1)

libmagick++-6.q16hdri-6v6

Architecture: amd64

Missing: imagemagick-6-common:amd64 (= 8:6.9.6.6+dfsg-1)

libmagickcore-6.q16-2-extra

Architecture: amd64

Missing: imagemagick-6-common:amd64 (= 8:6.9.6.6+dfsg-1)

libmagickcore-6.q16hdri-2-extra

Architecture: amd64

Missing: imagemagick-6-common:amd64 (= 8:6.9.6.6+dfsg-1)

libmagickwand-6.q16-2

Architecture: amd64

Missing: imagemagick-6-common:amd64 (= 8:6.9.6.6+dfsg-1)

libmagickwand-6.q16hdri-2

Architecture: amd64

Missing: imagemagick-6-common:amd64 (= 8:6.9.6.6+dfsg-1)

libmongodb-perl

Architecture: amd64

Missing: perlapi-5.26.1:amd64

libopencv-gpu-dev

Architecture: amd64

Missing: libopencv-core-dev:amd64 (= 2.4.9.1+dfsg1-2)

libopencv-legacy-dev

Architecture: amd64

Missing: libopencv-video-dev:amd64 (= 2.4.9.1+dfsg1-2)

libopencv-ocl-dev

Architecture: amd64

Missing: libopencv-calib3d-dev:amd64 (= 2.4.9.1+dfsg1-2)

libpetsc-complex3.8-dbg

Architecture: amd64

Conflict: libhdf5-openmpi-103 vs. libhdf5-openmpi-100

libpetsc-complex3.8-dev

Architecture: amd64

Conflict: libhdf5-openmpi-103 vs. libhdf5-openmpi-100

libpetsc-real3.8-dbg

Architecture: amd64

Conflict: libhdf5-openmpi-103 vs. libhdf5-openmpi-100

libpetsc-real3.8-dev

Architecture: amd64

Conflict: libhdf5-openmpi-103 vs. libhdf5-openmpi-100

libphobos-6-dev

Architecture: amd64

Missing: gcc-6-base:amd64 (= 6.2.0-13)

libphobos-dev

Architecture: amd64

Missing: gcc-6-base:amd64 (= 6.2.0-13)

libqscintilla2-designer-dbg

Architecture: amd64

Missing: libqscintilla2-designer:amd64 (= 2.9.3+dfsg-5+b1)

libqt5scintilla2-designer-dbg

Architecture: amd64

Missing: libqt5scintilla2-designer:amd64 (= 2.9.3+dfsg-5+b1)

libslepc-complex3.8-dev

Architecture: amd64

Conflict: libhdf5-openmpi-103 vs. libhdf5-openmpi-100

libslepc-real3.8-dev

Architecture: amd64

Conflict: libhdf5-openmpi-103 vs. libhdf5-openmpi-100

libtimbl4-dev

Architecture: amd64

Missing: libtimbl4:amd64 (= 6.4.8-1+b1)

libtimblserver4-dev

Architecture: amd64

Missing: libtimblserver4:amd64 (= 1.11-1+b1)

libuim-plugins

Architecture: amd64

Conflict: libuim-custom2 vs. uim-common

libunwind8-dbg

Architecture: amd64

Missing: libunwind8:amd64 (= 1.1-5)

libunwind8-dev

Architecture: amd64

Missing: libunwind-dev:amd64 (= 1.1-5)

libunwind-setjmp0-dbg

Architecture: amd64

Missing: libunwind-setjmp0:amd64 (= 1.1-5)

libx32phobos-6-dev

Architecture: amd64

Missing: gcc-6-base:amd64 (= 6.2.0-13)

linphone-dbg

Architecture: amd64

Missing: linphone:amd64 (= 3.6.1-4+b1)

linux-headers-4.14.0-3-all

Architecture: amd64

Missing: linux-headers-4.14.0-3-amd64:amd64 (= 4.14.13-1)

linux-headers-4.14.0-3-all-amd64

Architecture: amd64

Missing: linux-headers-4.14.0-3-amd64:amd64 (= 4.14.13-1)

mysql-server

Architecture: amd64

Conflict: default-mysql-server vs. mysql-server

ocaml-native-compilers

Architecture: amd64

Missing: ocaml-nox:amd64 (= 4.02.3-10)

plasma-widget-uim

Architecture: amd64

Conflict: libuim-scm0 vs. uim-common

python-astropy

Architecture: amd64

Conflict: python-numpy vs. python-astropy

python-healpy

Architecture: amd64

Conflict: python-numpy vs. python-astropy

qtlocation5-dbg

Architecture: amd64

Missing: libqt5location5:amd64 (= 5.6.1-2)

r-cran-pscbs

Architecture: amd64

Missing: r-cran-r.utils:amd64 (>= 2.7.0)