Package Dependency Issues for purple



accountwizard

Architecture: amd64

Missing: qtbase-abi-5-11-0:amd64

akonadiconsole

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

akonadi-import-wizard

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

akregator

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

algobox

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

bibletime

Architecture: amd64

Missing: qtbase-abi-5-11-0:amd64

blogilo

Architecture: amd64

Missing: libkf5pimcommon5abi1:amd64 (>= 4:17.12.2)

emacs25-bin-common

Architecture: amd64

Conflict: emacsen-common vs. emacs25-common

falkon

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

fcitx-libpinyin

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

gammaray

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

gammaray-dev

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

gammaray-plugin-bluetooth

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

gammaray-plugin-kjobtracker

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

gammaray-plugin-positioning

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

gammaray-plugin-quickinspector

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

gammaray-plugin-waylandinspector

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

gazebo9

Architecture: amd64

Missing: libavdevice57:amd64 (>= 7:3.4.2)

gazebo9-plugin-base

Architecture: amd64

Missing: libavdevice57:amd64 (>= 7:3.4.2)

gcj-5-aarch64-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-alpha-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-arm-linux-gnueabi

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-arm-linux-gnueabihf

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-hppa-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-m68k-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-mips64el-linux-gnuabi64

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-mips64-linux-gnuabi64

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-mipsel-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-mips-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-powerpc64le-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-powerpc64-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-powerpc-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-powerpc-linux-gnuspe

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-s390x-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-sh4-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gcj-5-sparc64-linux-gnu

Architecture: amd64

Missing: gcc-5:amd64 (>= 5.2.1-23)

gdc-5-aarch64-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-alpha-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-arm-linux-gnueabi

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-arm-linux-gnueabihf

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-hppa-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-m68k-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-mips64el-linux-gnuabi64

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-mips64-linux-gnuabi64

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-mipsel-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-mips-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-multilib-mips64el-linux-gnuabi64

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-multilib-mips64-linux-gnuabi64

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-multilib-mipsel-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-multilib-mips-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-multilib-powerpc64-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-multilib-powerpc-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-multilib-s390x-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-multilib-sparc64-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-powerpc64le-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-powerpc64-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-powerpc-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-powerpc-linux-gnuspe

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-s390x-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-sh4-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gdc-5-sparc64-linux-gnu

Architecture: amd64

Missing: gdc-5:amd64 (>= 5.2.1-23)

gnat-5-aarch64-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-alpha-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0)

gnat-5-mips64el-linux-gnuabi64

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0)

gnat-5-mipsel-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-mips-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-powerpc64le-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-powerpc64-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0)

gnat-5-powerpc-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-s390x-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-sjlj-aarch64-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-sjlj-alpha-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0)

gnat-5-sjlj-mips64el-linux-gnuabi64

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0)

gnat-5-sjlj-mipsel-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-sjlj-mips-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-sjlj-powerpc64le-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-sjlj-powerpc64-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0)

gnat-5-sjlj-powerpc-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-sjlj-s390x-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0-5)

gnat-5-sjlj-sparc64-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0)

gnat-5-sparc64-linux-gnu

Architecture: amd64

Missing: libgnat-5:amd64 (>= 5.4.0)

gpsbabel-gui

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

hardening-wrapper

Architecture: amd64

Conflict: cpp-7 vs. hardening-wrapper

kalarm

Architecture: amd64

Missing: qtbase-abi-5-11-0:amd64

kalgebra

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

kde-config-mailtransport

Architecture: amd64

Missing: qtbase-abi-5-11-0:amd64

kdeedu

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

kde-full

Architecture: amd64

Missing: kde-baseapps:amd64 (>= 4:17.08.3)

kdepim

Architecture: amd64

Missing: qtbase-abi-5-11-0:amd64

kdepim-addons

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

kdepim-runtime

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

kdepim-themeeditors

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

kde-plasma-desktop

Architecture: amd64

Missing: kde-baseapps:amd64 (>= 4:17.08.3)

kde-standard

Architecture: amd64

Missing: kde-baseapps:amd64 (>= 4:17.08.3)

kde-telepathy-text-ui

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

kio-gdrive

Architecture: amd64

Missing: qtbase-abi-5-11-0:amd64

kmail

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

kmailtransport-akonadi

Architecture: amd64

Missing: qtbase-abi-5-11-0:amd64

knotes

Architecture: amd64

Missing: libre2-4:amd64 (>= 20160901)

konq-plugins

Architecture: amd64

Missing: libtidy5:amd64 (>= 5.2.0)