Dependency issues for: libelementary2 1.8.5-2+b1


Architecture:amd64

Missing dependencies

  • libeina1:amd64 (>= 1.8.0)

    Required by: libelementary2
    Version: 1.8.5-2+b1
    Architecture: amd64