Package Migration Excuses

These packages fail to migrate from the laboratory + landing suite(s)to the purple suite.

Migration issues can happen for many reasons, most commonly a package failed to build on an architecture,will break other packages in the target suite or depends on packages which need to migrate first.

The details page for each migration will give more information on why a package is not migrating.


adlibtracker2

-2.4.23-1

akonadi

4:17.12.3-24:18.08.1-1

akonadi-calendar

4:17.12.3-14:18.08.1-1

akonadi-calendar-tools

4:17.12.3-14:18.08.1-1

akonadiconsole

4:17.12.3-14:18.08.1-1

akonadi-contacts

4:17.12.3-24:18.08.1-1

akonadi-import-wizard

4:17.12.3-14:18.08.1-1

akonadi-mime

4:17.12.3-14:18.08.1-2

akonadi-notes

4:17.12.3-14:18.08.1-1

akonadi-search

4:17.12.3-14:18.08.1-1

akregator

4:17.12.3-14:18.08.1-1

algobox

1.0.2+dfsg-11.0.2+dfsg-2

allure

0.7.1.0-10.8.3.0-2

alter-sequence-alignment

1.3.4-11.3.4-2

analitza

4:17.08.3-24:17.08.3-2

ant

1.10.4-21.10.5-2

apex

-1.6.10

apper

1.0.0-11.0.0-1.1

appstream

0.12.1-10.12.2-2

aptly

1.3.0-61.3.0+ds1-1

arcboot-installer

-1.36

arctica-greeter

0.99.1.0-10.99.1.0-3

argon2

0~20161029-20~20171227-0.1

artemis

-17.0.1+dfsg-1

aterm

-1.0.1dummy1

atitvout

-0.4-13

attica-kf5

5.47.0-15.49.0-1

autopkgtest

5.55.6

bacula

9.0.8-19.2.1-2

baloo-kf5

5.47.0-15.49.0-1

baloo-widgets

4:17.08.3-14:18.08.1-1

barrier

-2.1.2+dfsg-1

bibletime

-2.11.2-3

biosig4c++

1.3.0-2.31.3.0-2.3

bitcoin

0.16.1~dfsg-10.16.3~dfsg-1

bluedevil

4:5.13.1-14:5.13.4-1

bluez-qt

5.47.0-15.49.0-1

bppphyview

0.6.0-10.6.1-1

breeze

4:5.13.1-14:5.13.4-1

breeze-gtk

5.13.1-15.13.5-1

budgie-indicator-applet

0.6-10.6-2

calamares

3.2.1-0pureos23.2.1-0pureos7

calibre

3.28.0+dfsg-13.32.0+dfsg-1

calligra

1:3.1.0+dfsg-21:3.1.0+dfsg-3

calligraplan

1:3.1.0-21:3.1.0-3

cantata

2.3.0.ds1-22.3.2.ds1-1

cantor

4:17.08.3-14:18.08.1-1

cb2bib

1.9.7-21.9.9-1

ccdiff

0.25-10.26-1

cen64-qt

20180125-alpha-120180730-alpha-1

cgal

4.12-14.13-1

charmtimetracker

1.11.4-21.12.0-1

chessx

1.4.6-11.4.6-2

chewing-editor

0.1.1-20.1.1-3

clementine

1.3.1+git542-gf00d9727c+dfsg-11.3.1+git565-gd20c2244a+dfsg-1

cloudcompare

2.9.1+git20180223-12.9.1+git20180223-2

clustalx

2.1+lgpl-62.1+lgpl-7

cmake

3.11.2-13.12.3-1

cockpit

174-1180-1

complexity

1.10+dfsg-11.10+dfsg-2

connectagram

1.2.8-11.2.9-1

connectome-workbench

1.2.3+git41-gc4c6c90-21.3.2-1

converseen

0.9.6.2-20.9.7-1

copyq

3.5.0-13.6.1-1

cppcheck

1.83-21.84-2

cryptsetup

2:2.0.3-42:2.0.4-2

cutemaze

1.2.3-11.2.4-1

cutesdr

1.20-11.20-2

danmaq

0.2.3.1-30.2.3.1-4

darcs-monitor

0.4.2-130.4.2-14

dde-calendar

1.2.3-11.2.5-1

dde-qt5integration

0.3.0-20.3.5-1

dde-qt-dbus-factory

1.0.2-21.0.4-2

debos

1.0.0+git20180328.8f2bc2a-11.0.0+git20180808.5b74d5d-1

deepin-calculator

1.0.4-11.0.6-1

deepin-image-viewer

1.2.23-11.2.23-2

deepin-movie-reborn

3.2.7-23.2.9-1

deepin-picker

1.6.2-61.6.3-1

deepin-qt5dxcb-plugin

1.1.9.2-11.1.11-1

deepin-screen-recorder

2.7.4-12.7.5-1

digikam

4:5.9.0-14:5.9.0-1

digitools

-1.03-1.2

disorderfs

0.5.4-10.5.4-2

djview4

4.10.6-54.11-1

dogecoin

1.10.0-51.10.0-5

dolphin

4:18.04.0-14:18.08.0-1

dolphin-plugins

4:18.04.0-14:18.08.0-1

drkonqi

5.13.1-15.13.4-1

drumkv1

0.9.1-10.9.2-1

dtkcore

2.0.8.1-12.0.9-2

dtkwidget

2.0.8.1-12.0.9.3-2

dtkwm

2.0.8.1-12.0.9-3

dub

1.8.0-31.10.0-1

dvbcut

0.7.2-10.7.3-1

dynare

4.5.6-14.5.6-1

ecflow

4.9.0-34.10.0-3

ecj

3.13.3-13.14.0-1

eclipse-titan

6.3.1-16.3.1-1

edb-debugger

0.9.21-31.0.0-1

elilo-installer

-1.34