Synchronization information

Filter

Affected PackageDirectionVersion in TargetVersion in SourceIssue
android-platform-frameworks-data-binding testinglanding 2.2.2-3 Package is cruft, but we were unable to remove it.
android-platform-tools-analytics-library testinglanding 2.2.2-2 Package is cruft, but we were unable to remove it.
android-platform-tools-base testinglanding 2.2.2-3 Package is cruft, but we were unable to remove it.
angband testinglanding 1:3.5.1-2.2pureos3 1:3.5.1-2.3 Merge required
apparmor testinglanding 2.13.2-3pureos1 2.13.2-9 Merge required
apt-setup testinglanding 1:0.141pureos1 1:0.147 Merge required
atool testinglanding 0.39.0-5pureos1 0.39.0-9 Merge required
blogilo testinglanding 4:17.08.3-2 Package is cruft, but we were unable to remove it.
boost1.62 testinglanding 1.62.0+dfsg-10 Package is cruft, but we were unable to remove it.
bumblebee testinglanding 3.2.1-19pureos1 3.2.1-20 Merge required
calamares testinglanding 3.2.1-0pureos7 3.2.4-3 Merge required
choose-mirror testinglanding 2.88pureos1 2.97 Merge required
choose-mirror testinglanding 2.88pureos1 2.96 Merge required
cloog testinglanding 0.18.4-2 Package is cruft, but we were unable to remove it.
cron testinglanding 3.0pl1-130pureos1 3.0pl1-132 Merge required
cups-filters testinglanding 1.20.3-1pureos2 1.21.6-4 Merge required
debian-games testinglanding 2.2pureos1 2.6 Merge required
debian-installer testinglanding 20171204pureos2 20190118 Merge required
debian-junior testinglanding 1.26pureos1 1.28 Merge required
debootstrap testinglanding 1.0.108pureos1 1.0.114 Merge required
elementary testinglanding 1.8.5-2 Package is cruft, but we were unable to remove it.
emacs25 testinglanding 25.2+1-6 Package is cruft, but we were unable to remove it.
falcon testinglanding 1.8.8-1 Package is cruft, but we were unable to remove it.
fontypython testinglanding 0.5-1 Package is cruft, but we were unable to remove it.
gcc-6 testinglanding 6.5.0-1 Package is cruft, but we were unable to remove it.
gdm3 testinglanding 3.30.2-1pureos1 3.30.2-3 Merge required
gnome-python testinglanding 2.28.1+dfsg-1.2 Package is cruft, but we were unable to remove it.
gnome-software testinglanding 3.28.0-1pureos1 3.30.6-5 Merge required
gnome-themes-standard testinglanding 3.22.3-4 Package is cruft, but we were unable to remove it.
gnome-vfs testinglanding 1:2.24.4-6.1 Package is cruft, but we were unable to remove it.
golang testinglanding 2:1.4.3-3 Package is cruft, but we were unable to remove it.
gpgmepp testinglanding 16.04.3-2 Package is cruft, but we were unable to remove it.
grub2 testinglanding 2.02+dfsg1-4pureos1 2.02+dfsg1-10 Merge required
grub2 testinglanding 2.02+dfsg1-4pureos1 2.02+dfsg1-13 Merge required
haskell-mtl testinglanding 2.2.2-1 Package is cruft, but we were unable to remove it.
haskell-parsec testinglanding 3.1.13.0-1 Package is cruft, but we were unable to remove it.
haskell-stm testinglanding 2.4.5.1-1 Package is cruft, but we were unable to remove it.
haskell-text testinglanding 1.2.3.0-1 Package is cruft, but we were unable to remove it.
hepmc testinglanding 2.06.09-3 Package is cruft, but we were unable to remove it.
hunspell-gl-es testinglanding 13.10-2 Package is cruft, but we were unable to remove it.
hunspell-sv testinglanding 1.51-1 Package is cruft, but we were unable to remove it.
initramfs-tools testinglanding 0.132pureos1 0.133 Merge required
instant testinglanding 2017.2.0.0-3 Package is cruft, but we were unable to remove it.
isl-0.18 testinglanding 0.18-4 Package is cruft, but we were unable to remove it.
kde-baseapps testinglanding 4:16.08.3-3 Package is cruft, but we were unable to remove it.
kdepim testinglanding 4:16.04.3-4 Package is cruft, but we were unable to remove it.
konqueror testinglanding 4:18.04.0-1pureos1 4:18.12.0-1 Merge required
kopete testinglanding 4:17.08.3-1pureos1 4:17.08.3-2.1 Merge required
ktp-contact-list testinglanding 17.08.3-1 Package is cruft, but we were unable to remove it.
libautodie-perl testinglanding 2.29-2 Package is cruft, but we were unable to remove it.
libbonobo testinglanding 2.32.1-3 Package is cruft, but we were unable to remove it.
libbonoboui testinglanding 2.24.5-4 Package is cruft, but we were unable to remove it.
libcpan-meta-perl testinglanding 2.150010-2 Package is cruft, but we were unable to remove it.
libextutils-parsexs-perl testinglanding 3.350000-1 Package is cruft, but we were unable to remove it.
libgnome testinglanding 2.32.1-6 Package is cruft, but we were unable to remove it.
libgnome-keyring testinglanding 3.12.0-1 Package is cruft, but we were unable to remove it.
libgnomeui testinglanding 2.24.5-3.2 Package is cruft, but we were unable to remove it.
libhandy testinglanding 0.0.5-1pureos1 This package can maybe be removed.
libidn2-0 testinglanding 2.0.2-4 Package is cruft, but we were unable to remove it.
libjs-handlebars testinglanding 3:4.0.5-4 Package is cruft, but we were unable to remove it.
libjs-swfobject testinglanding 2.2+dfsg-2 Package is cruft, but we were unable to remove it.
libjs-swfupload testinglanding 2.2.0.1+ds2-1 Package is cruft, but we were unable to remove it.
libkf5kdgantt2 testinglanding 4:16.04.2-1 Package is cruft, but we were unable to remove it.
libupnp testinglanding 1:1.6.25-1 Package is cruft, but we were unable to remove it.
live-build testinglanding 1:20180224pureos1 1:20190311 Merge required
live-installer testinglanding 53pureos2 57 Merge required
localechooser testinglanding 2.78pureos1 2.83 Merge required
localechooser testinglanding 2.78pureos1 2.82 Merge required
makedev testinglanding 2.3.1-93pureos1 2.3.1-94 Merge required
mariadb-10.1 testinglanding 1:10.1.37-3 Package is cruft, but we were unable to remove it.
mate-sensors-applet testinglanding 1.20.1-2pureos1 1.20.3-1 Merge required
mcomix testinglanding 1.2.1-1pureos1 1.2.1-1.1 Merge required
mfgtools testinglanding 1.2.31-0+pureoslibrem5.2 This package can maybe be removed.
minetest-mod-animalmaterials testinglanding 0.1.3-1 Package is cruft, but we were unable to remove it.
minetest-mod-mobf-core testinglanding 2.5.1-4 Package is cruft, but we were unable to remove it.
mtasc testinglanding 1.14-3 Package is cruft, but we were unable to remove it.
node-duplexer2 testinglanding 0.1.4-1 Package is cruft, but we were unable to remove it.
node-lodash-packages testinglanding 4.15.0-1 Package is cruft, but we were unable to remove it.
npapi-sdk testinglanding 0.27.3~r23-1 Package is cruft, but we were unable to remove it.
openssl1.0 testinglanding 1.0.2q-2 Package is cruft, but we were unable to remove it.
openttd testinglanding 1.7.1-1pureos1 1.8.0-2 Merge required
orbit2 testinglanding 1:2.14.19-4 Package is cruft, but we were unable to remove it.
papirus-icon-theme testinglanding 20171102-0pureos1 20190203-1 Merge required
piwi testinglanding 0.8+20041206a-4pureos1 This package can maybe be removed.
plexus-utils testinglanding 1:1.5.15-5 Package is cruft, but we were unable to remove it.
plymouth testinglanding 0.9.3-3pureos1 0.9.4-1 Merge required
postgresql-10 testinglanding 10.5-1 Package is cruft, but we were unable to remove it.
postgresql-common testinglanding 198pureos1 200 Merge required
pyorbit testinglanding 2.24.0-7.2 Package is cruft, but we were unable to remove it.
pythia8 testinglanding 8.1.86-1.2 Package is cruft, but we were unable to remove it.
python3.6 testinglanding 3.6.8-1 Package is cruft, but we were unable to remove it.
python3-aiosasl testinglanding 0.3.1-1 Package is cruft, but we were unable to remove it.
python-apt testinglanding 1.8.1pureos1 1.8.3 Merge required
python-astropy testinglanding 2.0.9-1 Package is cruft, but we were unable to remove it.
python-astropy-helpers testinglanding 2.0.7-1 Package is cruft, but we were unable to remove it.
python-pyldap testinglanding 2.4.25.1-2 Package is cruft, but we were unable to remove it.
python-thrift testinglanding 0.9.1-2 Package is cruft, but we were unable to remove it.
qemu testinglanding 1:3.1+dfsg-2pureos1 1:3.1+dfsg-5 Merge required
ruby2.3 testinglanding 2.3.6-2 Package is cruft, but we were unable to remove it.
ruby-fog testinglanding 1.42.0-3 Package is cruft, but we were unable to remove it.
ruby-fog-atmos testinglanding 0.1.0-3 Package is cruft, but we were unable to remove it.
ruby-fog-brightbox testinglanding 0.7.1-2 Package is cruft, but we were unable to remove it.
ruby-fog-cloudatcost testinglanding 0.2.3-1 Package is cruft, but we were unable to remove it.
ruby-fog-dynect testinglanding 0.0.2-1 Package is cruft, but we were unable to remove it.
ruby-fog-ecloud testinglanding 0.1.1-1 Package is cruft, but we were unable to remove it.
ruby-fog-powerdns testinglanding 0.1.1+debian-1 Package is cruft, but we were unable to remove it.
ruby-fog-radosgw testinglanding 0.0.4-2 Package is cruft, but we were unable to remove it.
ruby-fog-riakcs testinglanding 0.1.0-2 Package is cruft, but we were unable to remove it.
ruby-fog-sakuracloud testinglanding 1.7.5-1 Package is cruft, but we were unable to remove it.
ruby-fog-serverlove testinglanding 0.1.1-2 Package is cruft, but we were unable to remove it.
ruby-fog-softlayer testinglanding 0.3.17-1 Package is cruft, but we were unable to remove it.
ruby-fog-voxel testinglanding 0.0.2-2 Package is cruft, but we were unable to remove it.
ruby-fog-vsphere testinglanding 0.4.0-1 Package is cruft, but we were unable to remove it.
ruby-fog-xenserver testinglanding 0.2.3-2 Package is cruft, but we were unable to remove it.
ruby-google-protobuf testinglanding 3.2.0-2 Package is cruft, but we were unable to remove it.
ruby-rack-protection testinglanding 1.5.3-2.1 Package is cruft, but we were unable to remove it.
ruby-sinatra-contrib testinglanding 1.4.7-1 Package is cruft, but we were unable to remove it.
squid3 testinglanding 3.5.27-1 Package is cruft, but we were unable to remove it.
srtp testinglanding 1.4.5~20130609~dfsg-2 Package is cruft, but we were unable to remove it.
swftools testinglanding 0.9.2+git20130725-4.1 Package is cruft, but we were unable to remove it.
systemd testinglanding 240-5pureos1 241-1 Merge required
thrift-compiler testinglanding 0.9.1-2.1 Package is cruft, but we were unable to remove it.
valadoc testinglanding 0.36.0-1 Package is cruft, but we were unable to remove it.
webkitgtk testinglanding 2.4.11-4 Package is cruft, but we were unable to remove it.
wolfssl testinglanding 3.15.3+dfsg-2 Package is cruft, but we were unable to remove it.
xarchiver testinglanding 1:0.5.4.13-1pureos1 1:0.5.4.14-1 Merge required
zpb-ttf testinglanding 0.7-2pureos1 This package can maybe be removed.