Packages blacklisted from synchronization


PackageReasonDate
base-filesReplaced with PureOS version2018-Apr-05 22:06:27
boincDownloads nonfree content. See https://trisquel.info/en/issues/56582018-Jan-09 02:55:05
boinc-app-eah-brpDepends on boinc2018-Jan-09 02:55:28
boinc-app-setiDepends on boinc2018-Jan-09 02:55:46
cartonDepends on cpanm which downloads potentially nonfree code2018-Mar-07 12:25:52
chromium-browserFSF: (1) Copyright or license of some code is unclear; (2) Links to proprietary plugins2018-Apr-05 22:28:52
cpanminusDownloads potentially nonfree code2018-Mar-07 12:27:24
debian-designDependency reasons.2018-Jan-09 02:54:28
firefoxWe have PureBrowser, and there are trademark issues.2018-Jan-09 02:53:00
firefox-esrWe have PureBrowser, and there are trademark issues.2018-Jan-09 02:54:08
gnome-video-arcadeRequires MAME.2018-Jan-09 02:54:43
lwn4chromeRequires Chromium2018-Apr-05 22:29:36
mameThe FSF doesn't like it.2018-Jan-09 02:49:03
nvidia-settingsReferences non-free NVIDIA driver2018-Jan-09 02:57:14
nyancatCopyright unclear.2018-Jan-09 02:53:17
pintoDepends on cpanm which downloads potentially nonfree code2018-Mar-07 12:30:11
simutransLicense considered "too vague" by FSF2018-Jan-09 02:56:09
simutrans-pak128.britainLicense considered "too vague" by FSF2018-Jan-09 02:56:35
simutrans-pak64License considered "too vague" by FSF2018-Jan-09 02:56:23
stylishRequires firefox-esr2018-Jan-09 02:53:34
telegram-desktopConnects to a proprietary service2018-Mar-07 12:31:33
unetbootinThe FSF doesn't like it and using it is generally not recommended anyway.2018-Jan-09 02:53:51