Dependency issues for source packages in amber-proposed-updates [amd64]