Dependency issues for binary packages in amber-updates [amd64]