Dependency issues for source packages in amber-updates [amd64]