Migration excuse for: libica 3.2.0-4

Is candidate
Maintainer Debian QA Group
Source landing (version: 3.2.0-4)
Destination byzantium (old version: -)

Age

Package is 507 days old (needed 5)

Other Reasons

  • Migration status for libica (- to 3.2.0-4): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • libica has no binaries on any arch
  • Additional info:
  • 507 days old (needed 5 days)