Migration excuse for: fenix-plugins 0.0.20070803-8

Is candidate
Maintainer Debian Games Team
Source landing (version: 0.0.20070803-8)
Destination byzantium (old version: -)

Age

Package is 759 days old (needed 5)

Other Reasons

  • Migration status for fenix-plugins (- to 0.0.20070803-8): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • fenix-plugins has no binaries on any arch
  • fenix-plugins unsatisfiable Build-Depends(-Arch) on amd64: fenix
  • Additional info:
  • 759 days old (needed 5 days)