Migration excuse for: linux-signed-arm64 4.19.194+2

Is candidate
Maintainer Debian Kernel Team
Source amber-proposed-updates (version: 4.19.194+2)
Destination amber-updates (old version: -)

Age

Package is 462 days old (needed 4)

Blocked By

  • linux

Other Reasons

  • Migration status for linux-signed-arm64 (- to 4.19.194+2): BLOCKED: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Issues preventing migration:
  • Build-Depends(-Arch): linux-signed-arm64 <a href="#linux">linux</a> (not considered)
  • Built-Using: linux-signed-arm64 <a href="#linux">linux</a> (not considered)
  • Invalidated by build-dependency
  • Invalidated by built-using
  • Additional info:
  • 462 days old (needed 4 days)