Migration excuse for: pixfrogger 1.0+dfsg-0.1

Is candidate
Maintainer Debian Games Team
Source landing (version: 1.0+dfsg-0.1)
Destination byzantium (old version: -)

Age

Package is 759 days old (needed 5)

Other Reasons

  • Migration status for pixfrogger (- to 1.0+dfsg-0.1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • pixfrogger has no binaries on any arch
  • pixfrogger unsatisfiable Build-Depends(-Arch) on amd64: fenix
  • pixfrogger unsatisfiable Build-Depends(-Arch) on amd64: fenix-plugins-system
  • Additional info:
  • 759 days old (needed 5 days)