Migration excuse for: s390-zfcp 1.0.6

Is candidate
Maintainer Debian Install System Team
Source landing (version: 1.0.6)
Destination byzantium (old version: -)

Age

Package is 723 days old (needed 5)

Other Reasons

  • Migration status for s390-zfcp (- to 1.0.6): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • s390-zfcp has no binaries on any arch
  • Additional info:
  • 723 days old (needed 5 days)