Migration excuse for: mig 1.8+git20200618-5

Is candidate
Maintainer GNU Hurd Maintainers
Source landing (version: 1.8+git20200618-5)
Destination byzantium (old version: -)

Age

Package is 648 days old (needed 5)

Other Reasons

  • Migration status for mig (- to 1.8+git20200618-5): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • mig has no binaries on any arch
  • mig unsatisfiable Build-Depends(-Arch) on amd64: gnumach-dev
  • Additional info:
  • 648 days old (needed 5 days)