Migration excuse for: powerpc-utils 1.3.8-3

Is candidate
Maintainer John Paul Adrian Glaubitz
Source landing (version: 1.3.8-3)
Destination byzantium (old version: -)

Age

Package is 654 days old (needed 5)

Other Reasons

  • Migration status for powerpc-utils (- to 1.3.8-3): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • powerpc-utils has no binaries on any arch
  • powerpc-utils unsatisfiable Build-Depends(-Arch) on amd64: librtas-dev
  • powerpc-utils unsatisfiable Build-Depends(-Arch) on amd64: librtasevent-dev
  • Additional info:
  • 654 days old (needed 5 days)