Migration excuse for: gnumach 2:1.8+git20201129-4

Is candidate
Maintainer GNU Hurd Maintainers
Source landing (version: 2:1.8+git20201129-4)
Destination byzantium (old version: -)

Age

Package is 662 days old (needed 5)

Other Reasons

  • Migration status for gnumach (- to 2:1.8+git20201129-4): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • gnumach has no binaries on any arch
  • gnumach unsatisfiable Build-Depends(-Arch) on amd64: mig-for-host (>= 1.6+git20160502-1~) <!stage1>
  • Additional info:
  • 662 days old (needed 5 days)