Migration excuse for: linux 4.19.194-2

Is candidate
Maintainer Debian Kernel Team
Source amber-proposed-updates (version: 4.19.194-2)
Destination amber-updates (old version: -)

Age

Package is 462 days old (needed 4)

Other Reasons

  • Migration status for linux (- to 4.19.194-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • linux-perf-4.19/amd64 has unsatisfiable dependency
  • linux-support-4.19.0-17/amd64 has unsatisfiable dependency
  • linux-perf-4.19/arm64 has unsatisfiable dependency
  • linux-support-4.19.0-17/arm64 has unsatisfiable dependency
  • linux unsatisfiable Build-Depends(-Arch) on amd64: python3:any
  • linux unsatisfiable Build-Depends(-Arch) on arm64: python3:any
  • Additional info:
  • 462 days old (needed 4 days)