Migration excuse for: geeqie 1:1.6-9+deb11u1

Is candidate
Maintainer Andreas Rönnquist
Source landing (version: 1:1.6-9+deb11u1)
Destination byzantium (old version: 1:1.6-9)

Age

Package is 81 days old (needed 5)

Other Reasons

  • Migration status for geeqie (1:1.6-9 to 1:1.6-9+deb11u1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Impossible Build-Depends(-Arch): geeqie -> liblirc-dev/0.10.1-6.2+b1/amd64
  • Impossible Build-Depends(-Arch): geeqie -> liblircclient-dev/0.10.1-6.2+b1/amd64
  • Additional info:
  • 81 days old (needed 5 days)