Package Synchronization Issue Overview

for target landing

Affected Package Direction Version in Target Version in Source Issue
choose-mirror bullseye landing 2.109pureos1 2.111 Requires manual merge of downstream changes with source.
flash-kernel bullseye landing 3.102.0pureos4 3.104 Requires manual merge of downstream changes with source.
gdm3 bullseye landing 3.38.2-1pureos1 3.38.2.1-1 Requires manual merge of downstream changes with source.
gnome-boxes bullseye landing 3.30.3-2pureos1 3.38.2-1 Requires manual merge of downstream changes with source.
gnome-initial-setup bullseye landing 3.38.1-1pureos4 3.38.4-1 Requires manual merge of downstream changes with source.
gnome-software bullseye landing 3.36.0-3pureos1 3.38.1-1 Requires manual merge of downstream changes with source.
grub2 bullseye landing 2.04-9pureos1 2.04-12 Requires manual merge of downstream changes with source.
grub2 bullseye landing 2.04-9pureos1 2.04-20 Requires manual merge of downstream changes with source.
initramfs-tools bullseye landing 0.132pureos1 0.140 Requires manual merge of downstream changes with source.
kodi bullseye landing 2:19.0+dfsg1-1pureos1 2:19.1+dfsg2-2 Requires manual merge of downstream changes with source.
konqueror bullseye landing 4:20.12.0-4~pureos1 4:20.12.0-4 Requires manual merge of downstream changes with source.
live-build bullseye landing 1:20180224pureos2 1:20210407 Requires manual merge of downstream changes with source.
live-installer bullseye landing 53pureos2 57 Requires manual merge of downstream changes with source.
uefitool bullseye landing 0~A40-0pureos1 0.28.0-1 Requires manual merge of downstream changes with source.
util-linux bullseye landing 2.36-2pureos1 2.36.1-8 Requires manual merge of downstream changes with source.
animatch bullseye landing 1.0.3-1pureos+librem5.1+byz1 None This package is likely cruft and could be removed after manual review.
aufs bullseye landing 5.2+20190909-1.1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
bob bullseye landing 1.0.1-1pureos+librem5.2+byz1 None This package is likely cruft and could be removed after manual review.
boiledcorn bullseye landing 1.0.1-1pureos+librem5.1+byz1 None This package is likely cruft and could be removed after manual review.
boost1.67 bullseye landing 1.67.0-18 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
boost1.71 bullseye landing 1.71.0-7 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
cernlib bullseye landing 20061220+dfsg3-4.4 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
directx-headers bullseye landing 1.4.9-1~pureos1 None This package is likely cruft and could be removed after manual review.
emacs25 bullseye landing 25.2+1-6 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
freebsd-buildutils bullseye landing 10.3~svn296373-7 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
freebsd-libs bullseye landing 10.3~svn296373-10 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
gadmin-openvpn-server bullseye landing 0.1.5-3.1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
gadmin-proftpd bullseye landing 1:0.4.2-1.1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
gadmin-samba bullseye landing 0.2.9-3 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
gcc-7 bullseye landing 7.5.0-5 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
gcc-8 bullseye landing 8.4.0-7 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
geant321 bullseye landing 1:3.21.14.dfsg-11 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
golang-websocket bullseye landing 1.4.0-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
google-compute-image-packages bullseye landing 20190916-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
gvmd bullseye landing 20.8.0+git20201111-2 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
gvm-libs bullseye landing 20.8.0-2 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
haskell-edison-api bullseye landing 1.3.1-5 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
haskell-edison-core bullseye landing 1.3.2.1-3 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
jruby bullseye landing 9.1.17.0-3 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
jruby-openssl bullseye landing 0.9.21-3 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
klone bullseye landing 2.1.0~rc1-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
libappindicator bullseye landing 0.4.92-8 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
libdecor-0 bullseye landing 0.1.0-1~pureos1 None This package is likely cruft and could be removed after manual review.
libhttp-tiny-perl bullseye landing 0.076-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
libindicator bullseye landing 0.5.0-4 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
libkavorka-perl bullseye landing 0.039-3 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
libmoops-perl bullseye landing 0.038-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
libparse-debianchangelog-perl bullseye landing 1.2.0-13 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
libparse-keyword-perl bullseye landing 0.09-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
librem-ec-acpi bullseye landing 0.9.1-1~pureos1 None This package is likely cruft and could be removed after manual review.
llvm-toolchain-10 bullseye landing 1:10.0.1-8 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
mariadb-10.3 bullseye landing 1:10.3.24-2 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
mclibs bullseye landing 20061220+dfsg3-3.1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
mmsd-tng bullseye landing 1.0~beta5-1~pureos1 None This package is likely cruft and could be removed after manual review.
netqmail bullseye landing 1.06-6.2 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
ognibuild bullseye landing 0.0.1~git20201031.4cbc8df-1.1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
openvas-scanner bullseye landing 20.8.0-2 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
ospd bullseye landing 20.8.1-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
ospd-openvas bullseye landing 20.8.0-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
paw bullseye landing 1:2.14.04.dfsg.2-9.1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
paxctld bullseye landing 1.2.1-1pureos5 None This package is likely cruft and could be removed after manual review.
pbbarcode bullseye landing 0.8.0-5 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
pbh5tools bullseye landing 0.8.0+git20170929.58d54ff+dfsg-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
piwi bullseye landing 0.8+20041206a-4pureos1 None This package is likely cruft and could be removed after manual review.
postgresql-11 bullseye landing 11.6-2~sid1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
postgresql-12 bullseye landing 12.4-3 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
pygobject-2 bullseye landing 2.28.6-14 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
pygtk bullseye landing 2.24.0-6 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
python3.7 bullseye landing 3.7.7-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
python3.8 bullseye landing 3.8.7-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
python-crypto bullseye landing 2.6.1-13.1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
python-numpy bullseye landing 1:1.16.5-5 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
python-pysqlite2 bullseye landing 2.7.0-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
python-xmpp bullseye landing 0.4.1-cvs20080505.4 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
readline5 bullseye landing 5.2+dfsg-3 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
ruby-psych bullseye landing 3.1.0+really3.1.0-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
ruby-rexml bullseye landing 3.2.4-2 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
seatd bullseye landing 0.5.0-2pureos1 None This package is likely cruft and could be removed after manual review.
simpletal bullseye landing 4.3-1 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
sqlite bullseye landing 2.8.17-15 None Unable to remove this package. This package can not be removed without breaking other packages. It needs manual removal.
stream bullseye landing 0.1.5-1pureos1 None This package is likely cruft and could be removed after manual review.
waaaa bullseye landing 0.0.0+git20201112-1pureos+librem5.1+byz1 None This package is likely cruft and could be removed after manual review.
prepaid-manager-applet bullseye landing 0.0.4-2pureos2 None This package is likely cruft and could be removed after manual review.
confy bullseye landing 0.6.1-1pureos1 None This package is likely cruft and could be removed after manual review.
debian-installer bullseye landing 20171204pureos2 20210731+deb11u1 Requires manual merge of downstream changes with source.
nautilus bullseye landing 3.38.2-1pureos3 3.38.2-1+deb11u1 Requires manual merge of downstream changes with source.
webkit2gtk bullseye landing 2.32.2-1pureos1 2.32.4-1~deb11u1 Requires manual merge of downstream changes with source.
gtk4 bullseye landing 4.4.0+ds1-5~pureos1 None This package is likely cruft and could be removed after manual review.
libcamera bullseye landing 0~git20211014+ccec150-1pureos1 None This package is likely cruft and could be removed after manual review.
syncevolution bullseye landing 2.0.0-1+20211029~pureos1 None This package is likely cruft and could be removed after manual review.
millipixels bullseye landing 0.17.0-1pureos1 None This package is likely cruft and could be removed after manual review.