Issue details for binary alarm-clock-applet/0.4.1-5+b1

in pureos/landing amd64

Missing dependencies

  • libgtk-3-0t64:amd64 (>= 3.11.5)

    Required by: alarm-clock-applet
    Version: 0.4.1-5+b1
    Type: Binary Package