Issue details for binary amule/1:2.3.3-3+b5

in pureos/landing amd64

Missing dependencies

  • libgtk-3-0t64:amd64 (>= 3.22.25)

    Required by: libwxgtk3.2-1t64
    Version: 3.2.5+dfsg-1
    Type: Binary Package