Issue details for binary ayatana-indicator-display/24.5.0-1

in pureos/landing amd64

Missing dependencies

  • libgtk-4-1:amd64 (>= 4.12.0)

    Required by: libadwaita-1-0
    Version: 1.5.1-1
    Type: Binary Package

  • libgnome-desktop-3-20t64:amd64 (>= 3.17.92)

    Required by: liblomiri-private0
    Version: 0.2.1-12
    Type: Binary Package