Issue details for binary atril/1.26.2-3

in pureos/landing amd64

Missing dependencies

  • libgtk-3-0t64:amd64 (>= 3.21.5)

    Required by: atril
    Version: 1.26.2-3
    Type: Binary Package