Issue details for binary phosh-mobile-settings/0.28.0-1pureos1~oct1

in pureos/octarine amd64

Missing dependencies

  • libecal-2.0-2:amd64 (>= 3.33.4)

    Required by: phosh
    Version: 0.34.0-1pureos1~oct1
    Type: Binary Package

  • libecal-2.0-2:amd64 (>= 3.33.4)

    Required by: phosh
    Version: 0.34.0-2pureos1
    Type: Binary Package