Migration excuse for: camv-rnd 1.1.4-4

Is candidate
Maintainer Debian Electronics Team
Source (version: 1.1.4-4)
Destination (old version: 1.1.4-1)

Age

Package is 25 days old (needed 5)

Blocked By

  • librnd

Other Reasons

  • Migration status for camv-rnd (1.1.4-1 to 1.1.4-4): BLOCKED: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Depends: camv-rnd <a href="#librnd">librnd</a> (not considered)
  • Invalidated by dependency