Migration excuse for: alttab 1.7.1-3

Is candidate
Maintainer Peter Pentchev
Source (version: 1.7.1-3)
Destination (old version: -)

Age

Package is 42 days old (needed 5)

Other Reasons

  • Migration status for alttab (- to 1.7.1-3): BLOCKED: Rejected/violates migration policy/introduces a regression
  • alttab unsatisfiable Build-Depends(-Arch) on amd64: dpkg-build-api (= 1)
  • alttab unsatisfiable Build-Depends(-Arch) on arm64: dpkg-build-api (= 1)