Migration excuse for: allegro4.4 2:4.4.3.1-5

Is candidate
Maintainer Debian Games Team
Source (version: 2:4.4.3.1-5)
Destination (old version: 2:4.4.3.1-4.1)

Age

Package is 69 days old (needed 5)

Other Reasons

  • Migration status for allegro4.4 (2:4.4.3.1-4.1 to 2:4.4.3.1-5): BLOCKED: Rejected/violates migration policy/introduces a regression
  • allegro4.4 unsatisfiable Build-Depends(-Arch) on amd64: dpkg-dev (>= 1.22.5)
  • allegro4.4 unsatisfiable Build-Depends(-Arch) on arm64: dpkg-dev (>= 1.22.5)