Migration excuse for: boost1.83 1.83.0-3

Is candidate
Maintainer Debian Boost Team
Source (version: 1.83.0-3)
Destination (old version: 1.83.0-2.1)

Age

Package is 44 days old (needed 5)

Other Reasons

  • Migration status for boost1.83 (1.83.0-2.1 to 1.83.0-3): BLOCKED: Rejected/violates migration policy/introduces a regression
  • boost1.83 unsatisfiable Build-Depends(-Arch) on amd64: dpkg-dev (>= 1.22.5)
  • boost1.83 unsatisfiable Build-Depends(-Arch) on arm64: dpkg-dev (>= 1.22.5)